PHP Compatibility Going Forward

Have a question to ask before purchasing this software? Ask it in here
Post Reply
William
Posts: 201
Joined: Fri Jun 04, 2010 10:29 pm

PHP Compatibility Going Forward

Post by William » Thu Mar 02, 2017 2:19 pm

Starting with GSP-Panel 1.0.93 our software will only be compatible with PHP 5.6 and later.

A release date for 1.0.93 has not been scheduled yet as we we are still busy developing and testing our software against these versions of PHP and ensuring all third party components work as expected.

Christophermp
Posts: 4
Joined: Fri Jan 13, 2017 9:01 am

Re: PHP Compatibility Going Forward

Post by Christophermp » Sun Sep 24, 2017 5:20 pm

Hi there, is there any upcoming updates or features you are keen to tell is about?

Post Reply